Fire - Minecraft log scanning not working for Forge logs – Incident details

All systems operational

Minecraft log scanning not working for Forge logs

Resolved
Degraded performance
Started 8 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The website appears to be back up and running so FIre should respond almost instantly to uploaded Forge logs. I'll keep this incident open for a while just in case it goes down again

  • Update
    Update

    An update is currently being deployed that should resolve it not responding at all, though it'll still be slow while it waits for the requests to time out

  • Identified
    Identified

    Fire's log scanning feature is currently unable to provide solutions or recommendations for Forge logs. It appears that Forge's website is currently timing out which results in the bot not being able to fetch version data