Fire - Invite related features not working – Incident details

All systems operational

Invite related features not working

Resolved
Degraded performance
Started about 2 years agoLasted 3 days
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    I've made some temporary changes to allow some services to continue operating and have turned off some internal services that use invites to try and prevent further issues It's unknown if these changes will work for the entire duration of the ratelimit or not as they are very temporary and not as reliable The initial cause is still unknown but I have been able to rule out the bot as the issue

  • Investigating
    Investigating

    It seems Fire has gotten caught in a day long ratelimit from fetching invites. As of now, I'm not sure what exactly caused it but until the ratelimit expires, features that rely on fetching invites from Discord will not work. I will update this post if I find out what has caused this and will try to see if I can do anything to prevent it in the future