Fire - Services Unavailable – Incident details

All systems operational

Services Unavailable

Resolved
Operational
Started about 2 years agoLasted 42 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    In an attempt to resolve issues with Fire's deploy system, I restarted the VPS it runs on and now PM2 is refusing to work meaning none of the applications that were running are coming back online. I am working on restoring everything and will try to do so as quickly as I can (especially since the Oscars are in just over an hour)