Fire - Fire not responding to interactions, quotes not working – Incident details

All systems operational

Fire not responding to interactions, quotes not working

Resolved
Partial outage
Started about 3 years agoLasted 12 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Fire is currently having issues responding to interactions & quoting messages via webhooks. The slash command restriction on commands has been temporarily lifted and webhook quotes have been temporarily disabled until this is resolved. For now, please use message commands instead of slash commands. If you use slash commands, the command may still run but it won't respond.