Fire - Google Cloud Outage – Incident details

All systems operational

Google Cloud Outage

Resolved
Partial outage
Started over 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Slash commands are now functioning correctly. Fire should be fully operational once again. If you encounter any issues, please let me know in the support Discord ( https://inv.wtf/fire )

  • Monitoring
    Monitoring

    Discord seems to be available again and Fire has been brought back online. I will be monitoring things closely to ensure everything is working smoothly

  • Investigating
    Investigating

    Google Cloud seems to be having issues with many services currently returning Google themed 404 pages, including Discord. Fire has been shut down in the meantime until the issues are resolved to prevent it making useless requests