Fire - Quotes not working in some servers – Incident details

All systems operational

Quotes not working in some servers

Resolved
Degraded performance
Started over 3 years agoLasted 7 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fix has been implemented and is currently being deployed to both Fire & Fire Beta. The bot will go offline for a moment in your server as it deploys

  • Identified
    Identified

    The issue has been identified and a fix will be deployed soon. The cause turned out to not be discord.js but some code for an experimental Discord feature that will be releasing later this year.

  • Investigating
    Investigating

    Quotes are currently unavailable when going across clusters so you may experience issues when attempting to quote from another server. This is likely due to changes made in discord.js and I am investigating the cause and will work on a fix as soon as I find it.