Fire - Discord Outage – Incident details

All systems operational

Discord Outage

Resolved
Partial outage
Started over 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Marking this incident as resolved since there's been no issues on Fire's end for a while now

  • Update
    Update

    Discord have opened a new incident mentioning issues upstream with their provider (likely talking about Google Cloud) You can keep up to date with this incident at https://stspg.io/skqfyslpp9h0?u=1mx6b389pzpg or in the Status Discord server at https://inv.wtf/statuspages (messages load now!) Fire does not seem to have any issues at the moment but this incident will stay open until Discord's is resolved

  • Monitoring
    Monitoring

    Discord has reported that the service has returned to normal conditions. I will be monitoring this from Fire's end and will provide updates as necessary

  • Identified
    Identified

    Discord is currently having issues with message sends (and seemingly reads too) so Fire may be unable to respond for the time being. You can keep up to date with Discord's incident at https://discordstatus.com/incidents/jrrtvl3d9dr7 or in the Status Discord server (if you can get messages to load) at https://inv.wtf/statuspages