In line with Discord's latest update, error rates have returned to normal. I am continuing to monitor error rates and latency.
Identified
Identified
Discord has (finally) posted an incident on their status page, https://stspg.io/l7cs3n0l1zv2?u=xyby3wl8shc3
This was meant to be posted when they posted the incident but I forgot to hit update, oops!
Investigating
Investigating
Fire is currently seeing an increased number of 500 errors coming from Discord and I can see the same in the client so Discord might be having some issues right now. Reading and sending messages seems to be the most affected so Fire may not be able to respond to commands