Fire - Elevated Error Rates – Incident details

All systems operational

Elevated Error Rates

Resolved
Partial outage
Started almost 4 years agoLasted 21 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fix has been deployed, error rates should be returning to normal (a.k.a non existent since Fire is so good) but if you continue to encounter errors, please join the Fire Discord server (https://inv.wtf/fire) and let me know in the #fire-help channel

  • Identified
    Identified

    Some users and servers may be seeing elevated error rates at the current point in time. This is due to a recent deploy that had a large issue I overlooked. A fix is being worked on and will be implemented soon.