Fire - Elevated latency – Incident details

All systems operational

Elevated latency

Resolved
Partial outage
Started almost 4 years agoLasted 34 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Error rates have decreased so I have switched one cluster back to the Canary API and will wait to ensure things are working fine before switching the other

  • Identified
    Identified

    Discord's Canary API seems to be having issues so I've switched Fire over to stable so that should eliminate some of the issues. Lowering status to partial outage.

  • Update
    Update

    Almost all requests are now 5XX errors so I'm changing the status to major outage.

  • Update
    Update

    I've started seeing 502 errors in Fire's logs, changing status to partial outage

  • Investigating
    Investigating

    We're experiencing elevated latency on Fire. This is most likely an issue on Discord's end rather than ours. We're currently investigating the issue