Fire - Services Offline – Incident details

All systems operational

Services Offline

Resolved
Major outage
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Everything is coming back online. I'll be monitoring requests to ensure this does not happen again.

  • Update
    Update

    Fire & other services should be back online in ~20 minutes

  • Identified
    Identified

    It seems Fire's VPS has gotten a temp Cloudflare ban and I'm pretty sure Donald Duck is the cause (if you know, you know) meaning any service that uses Discord will be offline (likely for about an hour)

  • Investigating
    Investigating

    It seems Fire has gone offline, I am currently investigating the cause