Fire - Action Log Delays – Incident details

All systems operational

Action Log Delays

Resolved
Degraded performance
Started about 4 years agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It seems Fire has restarted and everything is back to realtime now but log queues were lost as they're not persisted across restarts. I am monitoring to ensure the issue does not reoccur.

  • Investigating
    Investigating

    It seems action logs are currently quite delayed. I am investigating the cause of the delays and will attempt to get the backlog processed and sent as soon as possible