Scheduled for March 17, 2021 at 1:30 PM – 1:59 PM
Completed
March 17, 2021 at 1:59 PMCompleted
March 17, 2021 at 1:59 PMThe scheduled maintenance has been completed.
Update
March 17, 2021 at 1:42 PMIn progress
March 17, 2021 at 1:42 PMThe rescale has completed and services are coming back online. It may take a while for everything to be fully operational, so if you encounter any errors just wait a few minutes and try again.
Update
March 17, 2021 at 1:38 PMIn progress
March 17, 2021 at 1:38 PMEverything has been shutdown and a rescale has been started. This should only take a few minutes
Update
March 17, 2021 at 1:35 PMIn progress
March 17, 2021 at 1:35 PMI am beginning to take services safely offline so I can power off the VPS without data loss. You will start to experience issues accessing services (502 bad gateway for web, silence for message commands on the bot and failed interactions for slash commands)
In progress
March 17, 2021 at 1:31 PMIn progress
March 17, 2021 at 1:31 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
March 17, 2021 at 1:00 PMPlanned
March 17, 2021 at 1:00 PMDuring this time, I will be upgrading Fire's VPS to Hetzner's CPX31 server type as it provides 2 more vCPUs and uses AMD Epyc 2nd Gen processors for better CPU performance rather than the current Xeon Gold processor.
During this time, ALL services hosted on Fire's VPS (Fire itself, Aether, my haste instance and Status) will be offline as it must be powered off to rescale. This process should only take a few minutes and everything should automatically start back up again once it's done.
The Fire website will remain online as it's hosted on Cloudflare Pages but will have some issues due to being unable to fetch data (e.g. for public servers, commands and stats)