Fire - Sporadic Restarts – Incident details

All systems operational

Sporadic Restarts

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Everything seems fine, just deployed an update so it's a good time to mark this as resolved.

  • Monitoring
    Monitoring

    Of course right as I go to investigate, the issue stops occurring. If it happens again, I will move this back to investigating but for now everything seems fine. I'll be rebooting cluster 1 to remove some debug logging I added which should only take a few seconds

  • Investigating
    Investigating

    Cluster 1 is currently having issues where seemingly out of nowhere, it will crash and sometimes fail to recover. I am currently investigating the cause for these crashes and will update this incident with information as I find it (because right now I am clueless). If you want to find out what cluster your server is on, you can enter your server id at https://fire.gaminggeek.dev/stats and your cluster will start flashing.