Fire - Potential DDoS Attack – Incident details

All systems operational

Potential DDoS Attack

Resolved
Major outage
Started over 4 years agoLasted 14 minutes
Updates
  • Resolved
    Resolved

    I have now disabled under attack mode and deployed an update to Vanity URLs to try prevent this from happening in the future. Traffic levels have returned to normal so I'm marking this as resolved.

  • Monitoring
    Monitoring

    Services have started recovering. Under attack mode will stay enabled until I am sure the attack has stopped.

  • Investigating
    Investigating

    It seems Fire's services are getting hit with a DDoS attack (3m+ requests in the last hour) and it seems to be affecting some services. I've activated Cloudflare's under attack mode on the domains that are being hit with the most requests so you may see Cloudflare checking your browser while attempting to visit some pages. I will attempt to restore services that have been affected but it may require a reboot (VPS seems to have run out of memory)