Fire - Issues with "block" feature – Incident details

All systems operational

Issues with "block" feature

Resolved
Partial outage
Started over 4 years agoLasted 6 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    I have located the cause of the issue and am working on a fix, this shouldn't take too long

  • Investigating
    Investigating

    There seems to be an issue with the "unblock" command failing with an error meaning you cannot unblock users. I am looking into the issue now