Fire - Cloudflare Outage – Incident details

All systems operational

Cloudflare Outage

Resolved
Partial outage 40 %
Started 2 days agoLasted about 7 hours

Affected

Bot

Degraded performance from 11:52 AM to 6:52 PM

Website

Partial outage from 11:52 AM to 6:52 PM

Backend

Degraded performance from 11:52 AM to 6:52 PM

Aether

Degraded performance from 11:52 AM to 6:52 PM

Extras

Partial outage from 11:52 AM to 6:52 PM

Hastebin

Partial outage from 11:52 AM to 6:52 PM

Updates
  • Resolved
    Resolved

    Cloudflare have stated that things are now operating normally

  • Identified
    Identified

    Cloudflare's network is currently experiencing issues which will affect Fire due to both it and Discord making use of Cloudflare's services

    You may experience slow responses or failed interactions when attempting to use commands in the bot and web services may return 5XX errors