Fire - Potential Discord Outage – Incident details
All systems operational
Potential Discord Outage
Resolved
Partial outage
Started over 3 years agoLasted about 1 hour
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Things are stabilizing and Discord has confirmed they have mitigations in place.
I'll be keeping a close eye on things until Discord closes their incident
Identified
Identified
Fire is once again unable to connect to Discord with most requests failing
Update
Update
We are continuing to monitor for any further issues.
Update
Update
Discord is aware of the issues and has opened an incident on their status page, https://discordstatus.com/incidents/bcqpwv2cvn06?u=5dvhg4y2dxn9
Monitoring
Monitoring
Right as I opened this incident, everything started working again 🙃
I'll keep this open just in case it stops
Investigating
Investigating
Fire is currently having issues connecting to Discord (as am I) so there may be an ongoing outage somewhere along the way.