Fire - Discord Outage – Incident details

All systems operational

Discord Outage

Resolved
Major outage
Started almost 4 years agoLasted 44 minutes
Updates
  • Resolved
    Resolved

    Error rates have returned to normal and Fire is fully operational. I will be deploying some updates soon that updates Fire to Discord.JS v13, fixes some bugs & logs requests to Influx so I can monitor them in Grafana so you may notice Fire restart within the hour

  • Monitoring
    Monitoring

    I kept Fire offline for a minute or so and started it up again and it seems to be able to make requests again. I am monitoring requests to ensure no further issues arise

  • Investigating
    Investigating

    Discord is returning 503s on all of Fire's requests at the moment meaning the bot is currently unable to perform any actions.