Fire - Discord Outage – Incident details

All systems operational

Discord Outage

Resolved
Partial outage
Started almost 4 years agoLasted 19 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The 503s seem to have gone away both for Fire and my client. Will keep this open in case any further issues arise.

  • Investigating
    Investigating

    Discord is currently returning 503 for some of Fire's requests (and most requests in my client) You may not receive responses from Fire when attempting to use commands