Fire - Connection Issues – Incident details

All systems operational

Connection Issues

Resolved
Partial outage
Started almost 4 years agoLasted 19 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It is still unknown what initially caused the issue but there was have been a brief period of time where Fire's VPS was unable to reach the internet. Fire is once again able to access the internet and should be back in action! I am monitoring network activity to ensure things are back to normal.

  • Investigating
    Investigating

    Fire is currently having issues sending requests to certain services, including Discord. This may cause long response times or no response at all. I am currently investigating the cause and attempting to mitigate the issue