Fire - Elevated Latency & Interactions Failing – Incident details

All systems operational

Elevated Latency & Interactions Failing

Resolved
Degraded performance
Started almost 4 years agoLasted 34 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    It seems the ongoing outage may be affecting Fire as I've noticed some high latency on requests and a few failed interactions. It seems to have calmed down now as it happened a few minutes ago while I was away but I thought I'd open an incident just in case more issues occur