Fire - Major Discord Outage – Incident details

All systems operational

Major Discord Outage

Resolved
Major outage
Started about 4 years agoLasted 9 minutes
Updates
  • Resolved
    Resolved

    Welp, right before I posted the previous update, Discord updated their incident stating the issue is resolved. So I guess this is resolved too now...

  • Identified
    Identified

    From about 1:13 UTC to 1:21 UTC, Fire experienced elevated latency and failed requests. These issues seem to have calmed down for now but it's unknown whether Discord has fully resolved the issue yet. For now, Fire seems to be having minimal issues, so I will change the status to "Degraded Performance" until I have confirmation the issues are resolved

  • Investigating
    Investigating

    Discord's API is currently having major issues. As I am currently on my phone I am unable to monitor the impact on Fire and other services but I will update this incident with more info as soon as I can