Fire - Potential Discord Issues – Incident details
Sentry API experiencing degraded performance
Potential Discord Issues
Resolved
Degraded performance
Started over 5 years agoApril 21, 2021Lasted about 1 hourApril 21, 20215:126:17 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Fire does not seem to be experiencing high latency anymore. I will keep this open for a little while longer to be sure
Investigating
UTC
Investigating
UTC
Fire is currently experiencing high latency on some requests, indicating there may be some issues with Discord (or Cloudflare, since they currently have an open incident)
Updates will follow once I get more details of any potential issues