Fire - Potential Discord Outage – Incident details

All systems operational

Potential Discord Outage

Resolved
Degraded performance
Started about 4 years agoLasted 28 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Fire is no longer seeing high response times. I am monitoring to ensure the issue is fully resolved.

  • Update
    Update

    It seems Cloudflare may be having some issues in Europe and while they haven't explicitly listed the nearest data center to Fire (FRA) as an affected region, it may still be impacted which may impact Fire's ability to send requests to sites behind Cloudflare. You can monitor their incident at https://stspg.io/rmtjpnkbcmrz?u=fw0b7s4cfm0p

  • Investigating
    Investigating

    It seems Discord may be having some issues as Fire is seeing some high response times. You may notice delays in responses from Fire.