Started over 5 years agoMarch 03, 2021Lasted 42 minutesMarch 03, 20215:236:05 PMUTC
Updates
Resolved
UTC
Resolved
UTC
Discord has marked the issue as resolved and I have seen error rates return to normal.
Monitoring
UTC
Monitoring
UTC
Discord have seemingly mitigated the issues and are monitoring recovery. I am doing the same on my end
Identified
UTC
Identified
UTC
Fire is currently experiencing high error rates and missing logs due to an ongoing Discord outage.
You can find more information @ https://stspg.io/02g53tzl95nc?u=pqtdnzffzgbb