Fire - Some Web Services Unavailable – Incident details

All systems operational

Some Web Services Unavailable

Resolved
Partial outage
Started over 4 years agoLasted 16 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been identified (it was a comma in the config that shouldn't be there but somehow worked in the old NGINX version!?) and has been fixed. I am monitoring to ensure this issue does not occur on other pages (it seems Aether's API was the only one affected) and will update this incident as I check all pages.

  • Investigating
    Investigating

    While work was being done on improving Fire's rate limiting, an NGINX upgrade was required so that I could make use of new features to improve it. This upgrade did not go as planned and some pages may display an NGINX error or "Welcome to nginx" The cause of these issues is unknown as all configs are still intact and most pages seem to be working fine. Known affected pages are: - Aether Rest API - Fire Website (relies on above)