Fire - Discord CDN Issues – Incident details

All systems operational

Discord CDN Issues

Resolved
Major outage
Started over 4 years agoLasted 42 minutes
Updates
  • Resolved
    Resolved

    Seems to be fully resolved. If any more issues occur, another incident will be opened (provided I am awake)

  • Monitoring
    Monitoring

    Discord has claimed the issue is resolved and their engineering team are monitoring the situation.

  • Identified
    Identified

    Discord has opened an incident, https://discordstatus.com/incidents/4ylv6l1g10v6 500s are occurring on almost all requests, no matter the endpoint. https://i.imgur.com/vUaYxpQ.png

  • Update
    Update

    API is kicking the bucket real hard... https://media.discordapp.net/attachments/804820966545948702/805967529415409686/graph.png Changing to major outage

  • Investigating
    Investigating

    Seems Discord's CDN has died completely, meaning any commands that upload files will fail. Discord have not yet said anything about the issue but if/when they open an incident, I'll post it here.