Fire - Fire Offline – Incident details

All systems operational

Fire Offline

Resolved
Major outage
Started over 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The commits have been reverted and Fire is back online in it's normal state. I am monitoring to ensure that no leftover yarn v2 issues occur

  • Update
    Update

    Fire is online though I'm not sure how? Seems pm2 is really not a fan of yarn v2 so I am attempting to revert

  • Identified
    Identified

    Fire has gone offline due to some issues when deploying the latest commit, which upgraded to yarn v2. It seems pm2 doesn't like attempting to run "yarn node" causing it to fail to start. I will attempt to fix the issue as quickly as possible but I may have to revert.