Fire - Potential API Issues – Incident details

All systems operational

Potential API Issues

Resolved
Partial outage
Started over 4 years agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It seems the error rate has decreased to normal levels. Keeping this open a bit longer to be sure

  • Investigating
    Investigating

    It seems Fire is experiencing an increased level of 500 errors from Discord. I will keep this incident updated with any updates if issues continue