Fire - Elevated error rates – Incident details

All systems operational

Elevated error rates

Resolved
Major outage
Started over 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The amount of errors seems to have calmed down and Fire is once again able to send messages. Will keep this open until I get confirmation the issues are resolved

  • Identified
    Identified

    It seems Discord is dying and Fire has started crying about it so I'm gonna open an incident here so I can easily leave updates here. It doesn't seem like Discord's status page has been updated to reflect the seemingly major outage (I'm getting 500s on almost every request, https://i.imgur.com/q012H27.png)