Fire - KSoft.Si Maintenance – Incident details

All systems operational

KSoft.Si Maintenance

Resolved
Partial outage
Started over 4 years agoLasted 25 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    KSoft.Si are currently undergoing maintenance therefore commands/features that rely on KSoft (lyrics, meme, global bans) will fail. They expect maintenance to last 15 minutes.