Fire - Google command returning Cloudflare error – Incident details

All systems operational

Google command returning Cloudflare error

Resolved
Partial outage
Started almost 5 years agoLasted 22 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It seems that the command is working once again (even though I changed nothing) so I have re-enabled it. I am monitoring for errors to ensure it's actually working correctly.

  • Investigating
    Investigating

    There seems to be an issue with the "google" command where instead of the response from the Google Assistant, it is returning a 520 Cloudflare error. The command has been disabled globally while I investigate