Fire - Services Unavailable – Incident details

All systems operational

Services Unavailable

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Bot

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Website

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Backend

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Aether

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Extras

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Hastebin

Major outage from 10:43 PM to 11:07 PM, Operational from 11:07 PM to 11:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fire now has about double the storage it used to and after a slight hiccup with InfluxDB not wanting to start, everything should be back online. I will be monitoring the situation alongside trying to figure out what caused the sudden increase in disk space (my current suspicion is InfluxDB considering the trouble I had getting it to come back)

  • Identified
    Identified

    It looks like Fire's VPS has ran out of available space. I knew this was approaching but I thought I had more time than I did. I have shut it down for now and will attempt to increase the partition size (as the disk itself had already been increased) and then bring it back online