Fire - Slow responses and failed interactions – Incident details

All systems operational

Slow responses and failed interactions

Resolved
Degraded performance
Started 28 days agoLasted 14 minutes

Affected

Bot

Degraded performance from 12:49 AM to 12:58 AM, Operational from 12:58 AM to 1:04 AM

Website

Degraded performance from 12:49 AM to 12:58 AM, Operational from 12:58 AM to 1:04 AM

Backend

Degraded performance from 12:49 AM to 12:58 AM, Operational from 12:58 AM to 1:04 AM

Aether

Degraded performance from 12:49 AM to 12:58 AM, Operational from 12:58 AM to 1:04 AM

Updates
  • Resolved
    Resolved

    Some requests (primarily adding roles to members) are still showing somewhat higher latency than normal but things are generally fine and Fire should be functioning normally

  • Monitoring
    Monitoring

    Discord claims that things are fixed but I don't trust them so this will stay open a little longer while I keep an eye on boring graphs to see if it goes stonks (but in a bad way) again

  • Identified
    Identified

    Discord turned 10 years old and is now old and slow. Rest latency started to increase at 00:20 UTC but not enough to trigger alerts so I only discovered things are broken a few minutes ago and seems like Discord did too as they only posted about it now too