Fire - Discord Outage - Slow and failing requests (xt705bsck7sk) – Incident details
All systems operational
Discord Outage - Slow and failing requests (xt705bsck7sk)
Resolved
Degraded performance
Started 2 days agoLasted 39 minutes
Affected
Bot
Partial outage from 11:00 PM to 11:22 PM, Operational from 11:22 PM to 11:39 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Things look to have improved, requests aren't failing nearly as often and latency has returned to normal levels. I will continue to monitor requests for some time just to be sure it's fully resolved
Investigating
Investigating
Many of Fire's API requests to Discord are currently failing indicating a potential outage. I have had to shut down one of Fire's clusters as it got stuck in a loop retrying requests due to this issue and am working on a solution so that it can be restored