Fire - Services Slow / Not Responding – Incident details

All systems operational

Services Slow / Not Responding

Resolved
Degraded performance
Started 7 months agoLasted 41 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Network activity has started to return to normal levels and services should be operating normally now.

  • Identified
    Identified

    It appears this was caused by a router fault. Hetzner has identified the affected router and isolated it so things should start to return to normal soon.

  • Update
    Update

    It appears that Fire's network activity dropped significantly at 11:32, both in and out, leading me to believe it may be an issue with Hetzner's networking. I am continuing to investigate to find more concrete details about what exactly happened at this time

  • Investigating
    Investigating

    I have received alerts about increased latency on Fire services and am investigating the issue. This appears to be impacting the bot as well as web services