Fire - Discord Outage – Incident details

All systems operational

Discord Outage

Resolved
Partial outage
Started about 3 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Fire has been turned back on and I am monitoring the situation as everything recovers

  • Update
    Update

    Discord seems to be slowly recovering. The bot was shut down while it was fully unavailable and will not be turned back on until the platform becomes more stable so for now, the bot will be offline even if you can access the app

  • Identified
    Identified

    Just realised I didn't switch to "Identified" when I opened this so here it is No updates, Discord is still dead :(

  • Investigating
    Investigating

    Discord is currently unavailable which means Fire is also unavailable.