Fire - Discord Outage – Incident details

All systems operational

Discord Outage

Resolved
Partial outage
Started 29 days agoLasted 28 minutes

Affected

Bot

Operational from 7:59 PM to 7:59 PM, Partial outage from 7:59 PM to 8:02 PM, Major outage from 8:02 PM to 8:18 PM, Partial outage from 8:18 PM to 8:27 PM, Operational from 8:27 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    Automated systems have detected new connections from previously unavailable clusters and all clusters are now connected. Fire should no longer have any availability issues

  • Update
    Update

    Shard 0 has risen from the dead, now just waiting on shard 1...

  • Update
    Update

    Shard 2 has now been able to reconnect. I tried restarting cluster 0 (shard 0) to see if that would help but it is still stuck in the same loop as shard 1

  • Update
    Update

    Shard 3 has been able to successfully reconnect so the rest should hopefully follow suit but unfortunately I am still unable to get in myself and therefore unable to verify if that shard is functioning correctly

  • Update
    Update

    It seems that Discord may be having issues with the gateway at the moment. All of Fire's websocket connections were dropped simultaneously and are unable to reconnect along with my own websocket connection in the app experiencing the same issue

    There are also many reports flooding in on Twitter about issues connecting so it doesn't seem like I or Fire are alone in this.

  • Investigating
    Investigating

    Automated systems have detected a prolonged issue with the connection to one or more Fire clusters. This may not necessarily mean the bot is down but it will at minimum result in features being unavailable