Scheduled for November 10, 2025 at 3:00 PM – 3:43 PM
Affects
Bot
Under maintenance from 3:00 PM to 3:43 PM
Website
Under maintenance from 3:00 PM to 3:43 PM
Completed
November 10, 2025 at 3:43 PMCompleted
November 10, 2025 at 3:43 PMMaintenance has completed successfully.
Update
November 10, 2025 at 3:23 PMUpdate
November 10, 2025 at 3:23 PMThe new website has been successfully deployed and final checks are being ran to ensure everything is working as intended
Update
November 10, 2025 at 3:07 PMUpdate
November 10, 2025 at 3:07 PMThe bot has been updated so now the website is going to be changed over
In progress
November 10, 2025 at 3:00 PMIn progress
November 10, 2025 at 3:00 PMMaintenance is now in progress
Planned
November 10, 2025 at 3:00 PMPlanned
November 10, 2025 at 3:00 PMDuring this time, the new website will be deployed alongside some updates to the bot. This is not expected to take long nor should there be any problems as both the website & bot changes have been tested locally & in staging
The website will be unavailable for a brief period of time while a production build is deployed and configured while the bot should only be unavailable for a few seconds while it restarts for a normal deploy