Fire - Potential disruption to Fire (Automatic) – Incident details

All systems operational

Potential disruption to Fire (Automatic)

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Bot

Operational from 8:24 AM to 8:24 AM, Partial outage from 8:24 AM to 8:29 AM, Major outage from 8:29 AM to 8:36 AM, Operational from 8:36 AM to 9:25 AM

Website

Operational from 8:24 AM to 8:29 AM, Partial outage from 8:29 AM to 8:36 AM, Operational from 8:36 AM to 9:25 AM

Backend

Operational from 8:24 AM to 8:29 AM, Partial outage from 8:29 AM to 8:36 AM, Operational from 8:36 AM to 9:25 AM

Aether

Operational from 8:24 AM to 8:29 AM, Partial outage from 8:29 AM to 8:36 AM, Operational from 8:36 AM to 9:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    As part of some internal restructuring, it seems that the websocket connection to Aether is not working correctly, preventing the bot from launching correctly.

    I'm currently investigating this and hope to get this resolved as soon as possible

  • Investigating
    Investigating

    Automated systems have detected a prolonged issue with the connection to one or more Fire clusters. This may not necessarily mean the bot is down but it will at minimum result in features being unavailable