Fire - Fire is offline in some servers – Incident details

All systems operational

Fire is offline in some servers

Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    An update has been deployed that should reduce the impact of this issue (or at least delay it enough to find the source) if it were to occur again. The source ended up being a server that is abusing Discord's new Clyde AI feature to make 200,000+ threads, resulting in this cluster hitting the memory limit and restarting I am now monitoring everything to ensure it's all working smoothly

  • Identified
    Identified

    The issue has been identified but unfortunately to discover the source, all clusters may be impacted temporarily. You may see this impact as the bot going offline for brief periods of time every so often

  • Investigating
    Investigating

    Unfortunately, one of Fire's clusters is having issues staying online which results in the bot being offline for some servers. I am working as hard as I can to figure out the issue and get it back online completely but this is proving quite difficult as the issue disappears as soon as it disconnects from Discord or if it gets auto-restarted