Fire - Avatars not working for quoted messages – Incident details

All systems operational

Avatars not working for quoted messages

Resolved
Operational
Started almost 2 years agoLasted about 10 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Due to an issue on Discord's end, quotes using webhooks will appear with a default avatar/profile picture until they push out a fix This does not affect servers using the deprecated embed style of quotes An issue was recently opened on Discord's API documentation repository on GitHub and will likely he the best place to keep track of this issue: https://github.com/discord/discord-api-docs/issues/5835