Fire - Quotes no longer using webhooks – Incident details

All systems operational

Quotes no longer using webhooks

Resolved
Degraded performance
Started over 2 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Discord's changes seem to have been reverted and quotes should begin to use webhooks now

  • Update
    Update

    Discord looks to be reverting the change. If/when it gets reverted, quotes may take a little bit longer in channels for the first time but should behave as normal for subsequent quotes Notices when webhook quotes are unavailable may be added to the old style quotes in the future to make it easier to tell when there's an issue rather than suddenly getting the old style and not knowing why

  • Identified
    Identified

    Due to a recent API change on Discord's end, quotes are currently unable to use webhooks. Quoting messages will still work but will use the older method of sending a regular message with an embed for the time being