Fire - Slash commands partially unavailable in some servers – Incident details

All systems operational

Slash commands partially unavailable in some servers

Resolved
Degraded performance
Started over 2 years agoLasted about 9 hours
Updates
  • Resolved
    Resolved

    It seems that filtering commands is working once again in most servers, hopefully the rest will get resolved soon. Marking this as resolved as the number of servers still affected seems to be quite minimal

  • Investigating
    Investigating

    The fix was deployed but the issue seems to persist. I've changed this incident back to investigating for now as it seems there's more going on

  • Identified
    Identified

    The cause of the 500s has been identified and a fix is about to be deployed on Fire's end to fix it (as it is bad command data that is causing the issue)

  • Investigating
    Investigating

    It seems Discord may be having issues with slash commands returning a 500 error when querying commands in some servers so you may encounter issues with filtering commands by hitting / and typing a command name. Clicking the Fire logo in the list of applications on the left will bring up the commands list and allow you to run it from there if typing a command name doesn't work