Fire - Invite command button shows an error – Incident details

All systems operational

Invite command button shows an error

Resolved
Operational
Started about 3 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The button in the invite command response is currently unusable seemingly due to a change on Discord's end. Please use the "Add to Server" button on Fire's profile instead