Fire - Slash Commands Unavailable – Incident details
All systems operational
Slash Commands Unavailable
Resolved
Partial outage
Started almost 3 years agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
A fix for the issue is being rolled out now. It is unknown when it will be fully rolled out but I will do my best to update this incident when it is
Identified
Identified
The issue on Discord's end has been identified so a fix should be out soon. In the meantime, slash command restrictions have been disabled so all commands are available via message commands but some may not function correctly.
Investigating
Investigating
It seems Discord is having issues with slash commands as Fire and various other bots are not responding when invoked via a slash command.
I will attempt to disable the slash command restrictions to allow all commands via messages temporarily until the issue is resolved