Fire - Fire is unresponsive – Incident details

All systems operational

Fire is unresponsive

Resolved
Major outage
Started almost 3 years agoLasted 40 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Network traffic has returned to expected levels as services begin to recover. Degraded performance is expected as things warm up but should be stable and fully functioning. It is unknown what caused this outage at this time but it is possibly related to ongoing issues at Hetzner (https://status.hetzner.com/incident/286dfd0d-7762-493f-8477-d0c8c0db138a)

  • Update
    Update

    Services are slowly coming back online but stability is not guaranteed.

  • Identified
    Identified

    Upon further investigation, it seems there's some networking issues as the VPS is unable to resolve hostnames

  • Update
    Update

    It seems Fire's VPS is unable to connect to Discord. Any service that relies on Discord is currently unavailable

  • Investigating
    Investigating

    It seems Fire isn't responding to commands. I am starting to investigate and will update this with information as I find it