Fire - Potential disruption to Fire (Automatic) – Incident details

All systems operational

Potential disruption to Fire (Automatic)

Resolved
Partial outage
Started 7 days agoLasted 3 minutes

Affected

Bot

Operational from 2:02 PM to 2:02 PM, Partial outage from 2:02 PM to 2:05 PM, Operational from 2:05 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    Automated systems have detected new connections from previously unavailable clusters and all clusters are now connected. Fire should no longer have any availability issues

  • Investigating
    Investigating

    Automated systems have detected a prolonged issue with the connection to one or more Fire clusters. This may not necessarily mean the bot is down but it will at minimum result in features being unavailable