Fire - Discord API Issues (dsv750sj44fn) – Incident details

All systems operational

Discord API Issues (dsv750sj44fn)

Resolved
Major outage
Started about 2 months agoLasted 41 minutes

Affected

Bot

Degraded performance from 8:30 PM to 8:59 PM, Operational from 8:59 PM to 9:10 PM

Beta Bot

Degraded performance from 8:30 PM to 8:59 PM, Operational from 8:59 PM to 9:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Discord has implemented a fix and both error rates & latency have returned closer to expected levels. I will continue monitoring for some time to ensure things are fully resolved

  • Identified
    Identified

    Fire is currently experiencing elevated latency & error rates due to issues with Discord's API. Discord has posted about the issue on their own status page, https://discordstatus.com/incidents/